Exploits for Vulnerabilities in Three Popular WordPress Plugins Appeared on the Network

Three popular WordPress plugins, with tens of thousands of active installations, at once turned out to have critical SQL injection vulnerabilities. In addition, PoC exploits for these bugs are now publicly available. The vulnerabilities were discovered by Tenable, who notified WordPress developers about them back in mid-December 2022, providing them with proof-of-concept exploits. Currently, plugin… Continue reading Exploits for Vulnerabilities in Three Popular WordPress Plugins Appeared on the Network